STACKIT Cloud Foundry Apps partial not reachable
Incident Report for STACKIT
Resolved
The issue has been resolved. No customer action is required. All services are fully available again.
Posted Jan 16, 2024 - 18:56 CET
Investigating
Applications running on STACKIT Cloud Foundry may return a 404 http error code. Investigation is ongoing.

Important Information - Customer action required:
If your application is affected, please perform the following workaround: scale down the application to zero instances and then scale back to your target size.
Posted Jan 16, 2024 - 17:23 CET
This incident affected: Runtimes (Cloud Foundry).