STACKIT Incident
Incident Report for STACKIT
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 14:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 14:16 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2024 - 14:04 CET
Identified


Deutsch
Wir haben eine Störung in der STACKIT Plattform identifiziert. Unser Team arbeitet daran, die Ursache des Problems zu finden und zu beheben. Über unsere Statusseite werden wir Sie regelmäßig über die Entwicklungen informieren.

Ihr STACKIT Team

Der STACKIT Support steht Ihnen jederzeit zur Verfügung.



English
We have identified a disruption in the STACKIT platform. Our team is working to find the cause of the problem and to fix it. We will keep you regularly informed via our status page.

Your STACKIT team

STACKIT Support is available to you at any time.


Posted Nov 11, 2024 - 13:46 CET
This incident affected: Management Tools (Portal) and Network (Network).