Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2026 - 20:00 CEST
Scheduled
Update: we'll have an emergency patching on 2026-08-21, this will take pleace earlier due to increased security impact.
At 21.08.2026 from 18:00 (UTC) to 24:00 (UTC), we will upgrade PostgreSQL minor version. We learned about increased security relevance and will have an emergency patching.
The running database instances will be kept available during this time as much as possible. Changes to your database instances will still be possible during this time but will be executed on a best effort basis and might be delayed. In the rare case of execution failures, a retry after the maintenance has been completed is advised.
There is no action required on your behalf to prepare for this maintenance.
If you have any questions, please do not hesitate to contact our Help Center.
Your STACKIT Team
Posted Aug 19, 2026 - 15:04 CEST
This scheduled maintenance affected: EU02-Databases (PostgreSQL Flex) and EU01-Databases (PostgreSQL Flex).