Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2026 - 22:00 CEST
Scheduled
Deutsch
Am 05.05.2026 von 20:00 (UTC) bis 23:00 (UTC) führt STACKIT Dremio Wartungsarbeiten durch, um die zugrunde liegende Infrastruktur zu aktualisieren und eine neuere Dremio-Version auf allen Kundeninstanzen zu veröffentlichen. Ziel ist es, den Kunden die sicherste und aktuellste Version von Dremio bereitzustellen. Bitte beachten Sie, dass während des Wartungsfensters die Performance und Verfügbarkeit der Kundeninstanzen beeinträchtigt sein kann.
Nach der Wartung steht der Dienst wieder uneingeschränkt zur Verfügung.
Bei Fragen steht Ihnen der STACKIT Support jederzeit zu Verfügung.
Ihr STACKIT Team
Transparenz ist für uns obligatorisch. Diese Wartung bringt wichtige Verbesserungen zur Stabilität und Sicherheit des Services. Wir danken Ihnen für Ihr Verständnis.
English
On 05.05.2026 from 20:00 (UTC) to 23:00 (UTC) STACKIT Dremio will perform maintenance to update its underlying infrastructure and release a newer Dremio version on all customer instances to provide the most secure and up-to-date version of Dremio for its customers. Please note that during the maintenance window, performance and availability of customer instances might be impacted.
After this maintenance, the service will be available again without restrictions.
If you have any questions, please contact our STACKIT Support.
Your STACKIT team
Transparency is mandatory for us. This maintenance brings important improvements to the stability and security of the service. Thank you for your understanding.
Posted Apr 28, 2026 - 10:59 CEST
This scheduled maintenance affected: EU01-Data & AI (Dremio).