STACKIT Incident - Cloud Foundry Performance

Incident Report for STACKIT

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 12:50 CEST

Identified



Deutsch
Aktuell die die Performance von Cloud Foundry beeinträchtigt, es kommt zu verzögerungen bei einzelnen Anfragen.
Das Problem wurde identifiziert und wir arbeiten an einer schnellen Wiederherstellung des Services.

Ihr STACKIT Team

Der STACKIT Support steht Ihnen jederzeit zur Verfügung.



English
Currently the performance of Cloud Foundry is impaired, resulting in delays with some requests.
The cause of the problem has been identified and we are working to quickly restore the service.

Your STACKIT team

STACKIT Support is available to you at any time.


Posted Aug 19, 2026 - 11:54 CEST
This incident affected: EU01-Runtimes (Cloud Foundry).