STACKIT Incident - Block Storage

Incident Report for STACKIT

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 13:51 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 28, 2025 - 16:07 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 28, 2025 - 16:06 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2025 - 14:26 CEST

Identified



Deutsch
Wir haben eine Störung in der STACKIT Plattform identifiziert. Es kommt beim erstellen neuer Block Storage Volumes zu Störungen.
Unser Team arbeitet daran, die Ursache des Problems zu finden und zu beheben. Über unsere Statusseite werden wir Sie regelmäßig über die Entwicklungen informieren.

Ihr STACKIT Team

Der STACKIT Support steht Ihnen jederzeit zur Verfügung.



English
We have identified a fault in the STACKIT platform. During creation of new Block Storage Volumes we see an increased error rate.
Our team is working on finding and fixing the cause of the problem. We will keep you regularly informed of developments via our status page.

Your STACKIT team

STACKIT Support is available to you at any time.


Posted Jun 28, 2025 - 12:25 CEST
This incident affected: EU01-Storage (Block Storage).