Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2025 - 13:00 CEST
Scheduled
Deutsch
Die Sicherheit der STACKIT Cloud hat höchste Priorität. Auf Grund einer kürzlich veröffentlichten Sicherheitsschwachstelle müssen wir alle Compute Instanzen umgehend aktualisieren. Dies erfolgt in den meisten Fällen transparent und ohne Unterbrechungen. Ausnahme: Für GPU-Instanzen, auch wenn sie über STACKIT Kubernetes Engine gebucht wurden, erfolgt ein automatischer Neustart. Damit ist eine kurze Serviceunterbrechung für den Zeitraum des Neustarts verbunden. Der genaue Zeitpunkt des Neustarts wird für GPU-Instanzen mind. eine Stunde vorab über die Metadata API bzw. IaaS-API kommuniziert (https://docs.stackit.cloud/stackit/de/server-wartung-312705071.html).
Bei Fragen steht Ihnen der STACKIT Support jederzeit zu Verfügung.
Ihr STACKIT Team
Transparenz ist für uns obligatorisch. Diese Wartung bringt wichtige Verbesserungen zur Verfügbarkeit des Services. In Abwägung des Nutzens und der geringen Auswirkung auf den operativen Betrieb haben wir uns dazu entschieden diese Aktion kurzfristig durchzuführen.
English
At STACKIT Cloud, Security is our highest priority. Due to a recently disclosed security vulnerability, we must immediately update all compute instances. In most cases, this is done transparently and without interruption. Exception: GPU instances, even those booked via STACKIT Kubernetes Engine, are automatically rebooted. This will result in a short service interruption for the duration of the reboot. The exact time of the restart for GPU instances is communicated at least one hour in advance via the Metadata API or IaaS API (https://docs.stackit.cloud/stackit/en/server-maintenance-312705071.html).
If you have any questions, please contact our STACKIT Support.
Your STACKIT team
Transparency is mandatory for us. This maintenance brings important improvements to the availability of the service. After weighing up the benefits and the minor impact on operations, we decided to carry out this action at short notice.
Posted May 16, 2025 - 11:37 CEST
This scheduled maintenance affected: Compute (Virtual Machine) and Runtimes (Kubernetes Engine).