Load balancers currently not available

Incident Report for STACKIT

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 12:42 CET

Monitoring

We have made a fix and are rolling it out right now. We are monitoring the progress permanently.
Posted Feb 12, 2026 - 11:44 CET

Identified

Load balancers are currently unavailable. We have identified the issue and are working on a solution.
Posted Feb 12, 2026 - 11:30 CET
This incident affected: EU01-Network (Network Load Balancer) and EU02-Network (Network Load Balancer).